Bus Volt Fail

image Omniksol-3.0k-TLOnze zonnepanelen leveren gelijkstroom en dat moet worden omgezet naar wisselstroom voordat dat op ons net kan worden gezet en vanaf een stopcontact kan worden afgetapt, dan wel aan het stroomnet kan worden terug geleverd. Daarvoor hangt op onze zolder een Omniksol 3.0k-TL omvormer, die zelf ook en uitsluitend stroom van de panelen gebruikt. Het apparaat gaat dus ‘s ochtends (als de zon op is) “automagisch” aan en ‘s avonds (als de zon onder gaat) vanzelf weer uit.

Nu start hij pas bij een spanning van 150 V, maar hoeveel stroom de panelen minimaal moeten leveren voor hij daadwerkelijk begint om te vormen weet ik (nog) niet. Elke ochtend als het ding en ik wakker zijn staat er “Bus Volt Fail, reconnecting… op het display. Dan telt ie 30 seconden af en begint ie weer opnieuw. Verder geeft ie een voltage van meer dan 180 V aan, maar een stroom van 0. Pas na een uur of zo geeft ie als status “normal”en begint ie stroom te leveren.

Dit lijkt me niet helemaal de bedoeling en het zou natuurlijk leuk zijn als ie elke dag een uur eerder (dus langer) stroom kan leveren, dus heb ik maar eens op de Omnik site gecheckt. In hun forum staat een hele lange thread over opstart problemen. Als ik het goed begrijp zou e.e.a. met een firmware update opgelost zijn.

Ik heb daar dus de laatste firmware gedownload en geprobeerd via de mogelijkheid die de web interface van het apparaat (dat namelijk via een wifi verbinding op mijn computer netwerk is aangesloten) daartoe biedt te instaleren. Dat lukte echter niet, dus heb ik de installateur Met De Zon maar gebeld. Ze zouden de maandagochtend daarop wel een monteur sturen…

Maandagochtend geen monteur, maar na wederom bellen kwam hij ‘s middags alsnog. Deze vriendelijke man wist niks van de upgrade mogelijkheid via wifi, maar had wel een USB-naar-serieel adapter kabeltje bij zich die hij in het slot van de (eerst te verwijderen) wifi aansloot. Met zijn laptop en een programmaatje installeerde hij vervolgens de door hem meegebrachte firmware (zie voor het proces de video), waarna de omvormer herstartte en vrolijk aangaf dat hij nu geen Omnik 3 maar een Omnik 5 was. Zou het de verkeerde firmware zijn geweest of zou mijn omvormer nu 5 KiloWattPiek in plaats van 3 KiloWatpiek kunnen omzetten? Dat laatste leek ons beide niet het geval… Dus gaf ik hem de door mij gedownloade firmware en hebben we die erop gezet. Nu geeft ie weer aan een Omnik 3 te zijn, en wel een mét de nieuwe firmware versie.

Na de update zou het een kwestie van afwachten en in de gaten houden zijn. Nou, inmiddels heb ik wel de rekening voor de panelen en de omvormer van Met De Zon ontvangen, maar heb ik ook geconstateerd dat ie nog steeds hapert, met dezelfde foutmeldingen. Ik heb dus nog maar niet betaald, maar wel weer gebeld. Hun verhaal is nu dat de firmware niet “gepakt” zou hebben”. Huh? In elk geval sturen ze a.s. maandagmiddag weer een monteur…

Update 4-11-2013: Monteur Ron van Met De Zon heeft de “master” firmware “gedowngrade” en nu geeft de Omnik 3 dus inderdaad aan een Omnik 5 te zijn. Het zou volgens hem echter geen kwaad kunnen, maar ik heb dat voor de zekerheid ook maar op het Omnik forum gevraagd en ze een mailtje gestuurd… Ik hoop op reacties en ben heel benieuwd  of de foutmelding morgenochtend daarmee verholpen blijkt te zijn.

Update 5-11-2013: De foutmelding is verdwenen, maar ik heb wel het idee dat ie nu veel later opstart.

Update 4-12-2013: Ik weet zeker dat de omvormer nu pas bij 80W per string begint te produceren, waar dat voorheen bij 40W was. Omnik reageert niet en MetDeZon ziet dit niet als een probleem. Ik ben daarom ook maar een discussie op hun eigen forum gestart. Ik heb namelijk het vermoeden dat de “foutmelding” geen foutmelding is, maar gewoon betekent dat de omvormer op dat moment nog onvoldoende vermogen binnen krijgt om te kunnen leveren. Ben benieuwd naar de reacties….

Update 30-12-2013: N.a.v. de discussie op hun eigen forum heeft Met De Zon de firmware weer geupgrade naar de nieuwste versie. De “foutmelding” is terug en blijkt inderdaad niet meer dan een correcte mededeling. Echter, nog steeds start de omvormer pas bij 80W op…. Met De Zon zegt nu dat dat normaal is en “afhankelijk is van de situatie”. Veel wijzer wordt ik daar niet van. Ook zie ik op de grafiekjes van anderen dat die van hun eerder opstart en al bij ca 40W begint te produceren. De discussie gaat dus nog  even voort….

Dit vind je misschien ook leuk...

3 reacties

  1. Willem schreef:

    Hallo Peter,
    Ik heb hetzelfde probleem, namelijk een hoog start wattage.
    Bij mij is de installatie (Omniksol 3) in 2 groepen verdeeld van iedere 1500 w en start pas op bij ca. 65 watt. Een kennis bij mij in straat heeft ook 3000 w op zijn dak maar dat is 1 systeem met een omniksol 3 en splitst zich voor de omvormer pas met een splitter. Zijn start is vaak bij 12w -20 w. Ik begrijp ook niet waarom de mijne pas in de buurt van 65 w start.
    Wel loopt mijn systeem ‘s avonds wel netjes terug naar 0 w

    • Peter schreef:

      Hoi Willem,

      Ik had me er al een tijdje niet in verdiept en het zo maar gelaten… Inmiddels heeft ene Jacob gereageerd (op een heel ander artikeltrouwens) en vermoedt dat de WiFi nogal wat spanning vraagt.
      Het aansluiten van alle panelen in 1 string en deze paralel splitten waar jij (denk ik) op doelt zorgt er inderdaad voor dat het benodigde VOLTAGE eerder (en dus bij een lager WATTAGE) bereikt wordt. De binnenkomende spanning is namelijk die van alle panelen in 1 string opgeteld.
      Het nadeel van alles in 1 string aansluiten is dat “de zwakste schakel” per string telt, dus als er eentje in de schaduw ligt, gelijk de hele string (dus in dit geval alle panelen) minder opbrengen. Maar als al je panelen vrijwel gelijktijdig en vrijwel de hele dag zon vangen dan lijkt het wel een goede optie.

  2. Willem schreef:

    Hallo Peter,
    Mijn onderste panelen hebben meer schaduw dan de bovenste, vandaar mijn 2 strings. Nu weet ik dat het mogelijk aan de Wifi verbinding kan leggen.
    gr. Willem

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.